Exchange account hangs on "Receive" in Outlook, but works in OWA?

Login or Register to post in the forums

3 posts / 0 new
Last post
ingram
ingram's picture
Exchange account hangs on "Receive" in Outlook, but works in OWA?
Printer-friendly versionPDF version

I have one user who can't receive emails. We are using server 2003 with exchange. I have setup her exchange account on 3 different computers, and each time it will pull over about half of her emails, and then it hangs at a certain percent. Right now it's stuck at 57%, but the percent it hangs at is different each time. It's obviously not an outlook issue, since I used outlook 2003 and 2007 on 3 different computers, so it must be an exchange/mailbox issue.

Any ideas on how I should fix this?

 

ingram
ingram's picture
Solution

I set up a new Outlook profile, except this time I didn't use the "cached mode" option. It worked fine after that.

However, it turns out that Outlook was hanging updating the "deleted items" folder. There were a few emails in there that were causing Outlook to hang. I first tried to archive everything in the "deleted items" folder. Most of the stuff would archive, but there was a lot of stuff that wouldn't. So I tried to manually move all of the emails from the "deleted items" folder to the archive folder. I got an access denied error when doing this. I was able to single out a certain few emails that were causing this to happen. I couldn't open or view them, and there was a message about a virus that had been removed. I think if I would have manually deleted all of these problem emails, the problem would have been resolved, however, I chose to just leave the users email account setup without using "cached mode".